Disruption in Processing of Crypto Deposits and Withdrawals

Incident Report for Txn Platform

Resolved

This incident has been resolved.
Posted Oct 21, 2025 - 12:11 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 21, 2025 - 11:44 UTC

Identified

We are currently experiencing issues in processing crypto deposits and withdrawals due to a disruption. The issue has been traced to a third-party provider, and our team is actively working to resolve it. We will provide an estimated resolution time as soon as it becomes available.
Posted Oct 21, 2025 - 09:51 UTC
This incident affected: Production (Crypto Deposits, Crypto Withdrawals).